Changeset 1202d099 for INSTALL.txt


Ignore:
Timestamp:
Jun 16, 2010 1:29:41 PM (10 years ago)
Author:
zzz <zzz@…>
Branches:
master
Children:
6f3597c
Parents:
266eb83
Message:
  • FileUtil?: Try to handle lack of unpack200 support more gracefully
  • Update: Select old update URL if no unpack200 available
File:
1 edited

Legend:

Unmodified
Added
Removed
  • INSTALL.txt

    r266eb83 r1202d099  
    33Prerequisites to build from source:
    44        Java SDK (preferably Sun) 1.5.0 or higher (1.6 recommended)
     5        The SDK must have Pack200 support (java.util.jar.Pack200)
    56        Apache Ant 1.7.0 or higher
    67        Optional, For multilanguage support: The xgettext, msgfmt, and msgmerge tools installed
Note: See TracChangeset for help on using the changeset viewer.