Changeset 1754240 for build.properties


Ignore:
Timestamp:
May 1, 2016 9:22:38 PM (4 years ago)
Author:
zzz <zzz@…>
Branches:
master
Children:
cb2790b
Parents:
7a49b09
Message:

Debian: Back out libhttpclient-java dependency,
requires 4.4 which is too recent for most distros

File:
1 edited

Legend:

Unmodified
Added
Removed
  • build.properties

    r7a49b09 r1754240  
    135135#with-libgetopt-java=true
    136136# Don't compile org.apache.http classes, we will use libhttpclient-java and libhttpcore-java packages
     137# 2 MB of dependencies vs. 20 KB of copied source
     138# Requires 4.4 or higher.
     139# Debian: Not in wheezy/jessie
     140# Ubuntu: Only in wily and later
    137141#with-libhttpclient-java=true
Note: See TracChangeset for help on using the changeset viewer.