Ignore:
Timestamp:
Nov 25, 2017 7:42:10 PM (3 years ago)
Author:
zzz <zzz@…>
Branches:
master
Children:
4a59c19
Parents:
752c17c
Message:

Debian: Remove libecj-java dependency (ticket #2094)
Add taglibs-standard-* to apparmor list (ticket #2093)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • debian-alt/doc/dependencies.txt

    r752c17c r51a6f29  
    2525  We require openjdk-7-java to build, and any Java 7, 8, or 9 runtime to run.
    2626  Java 9 may still have some issues; see https://trac.i2p2.de/ticket/1870 for status
    27 
    28 * libecj-java
    29   This is for compilation on-the-fly of webapps, but we don't really support that,
    30   not sure why it's in there, to be researched, candidate for removal.
    3127
    3228* geoip-database
Note: See TracChangeset for help on using the changeset viewer.