Changeset 5d43282


Ignore:
Timestamp:
Sep 29, 2011 10:50:51 PM (9 years ago)
Author:
kytv <kytv@…>
Branches:
master
Children:
00b9864, 2926b173, af81681b
Parents:
b96ee4e
Message:

Remove note about the misc/compat6x port; it is no longer required

File:
1 edited

Legend:

Unmodified
Added
Removed
  • installer/resources/i2prouter

    rb96ee4e r5d43282  
    150150             FreeBSD)
    151151                echo
    152                 echo "In an attempt to ensure that I2P will run on as many systems"
    153                 echo "as possible, included in the installation package is a"
    154                 echo "version of the wrapper that was compiled for FreeBSD 6."
    155                 echo "Necessary compatibility libraries may not be on your"
    156                 echo "system. These libraries are included in the misc/compat6x port."
    157                 echo
    158                 echo "Additionally, the wrapper requires libiconv to be on your system."
     152                echo "The wrapper requires libiconv to be on your system."
    159153                echo "It can be installed with pkg_add -r libiconv"
    160                 echo
    161                 echo "If you cannot (or choose not to) install these libraries,"
    162                 echo "I2P may be started with the 'runplain.sh' script. Another"
    163                 echo "option would be to compile the java wrapper for your system."
    164                 echo "Hints to accomplish this can be found at"
    165                 echo "${WRAPPER_URL}."
    166154                echo
    167155                exit 1
Note: See TracChangeset for help on using the changeset viewer.