Changeset 6849427 for debian


Ignore:
Timestamp:
Nov 9, 2011 6:30:21 PM (9 years ago)
Author:
kytv <kytv@…>
Branches:
master
Children:
5b5c39bf
Parents:
bb1b9d6
Message:

*Sigh* The WRAPPER_CONF variable exists and I don't know why I didn't use it
before with my 'gentoo hack'.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • debian/patches/0001-path-substitution.patch

    rbb1b9d6 r6849427  
    4646 # Priority at which to run the wrapper.  See "man nice" for valid priorities.
    4747 #  nice is only used if a priority is specified.
    48 @@ -131,19 +131,7 @@
    49  
    50  # Do not modify anything beyond this point
    51  #-----------------------------------------------------------------------------
    52 -# Workaround for Gentoo
    53 -JAVABINARY=`grep ^wrapper\.java\.command $I2P/wrapper.config | cut -f2 -d=`
    54 -
    55 -if [ -e /etc/gentoo-release ]; then
    56 -    if [ $JAVABINARY = java ]; then
    57 -        if [ -x /etc/java-config-2/current-system-vm/bin/java ]; then
    58 -            JAVABINARY="/etc/java-config-2/current-system-vm/bin/java"
    59 -        else
    60 -            echo "Please set wrapper.java.command in $I2P/wrapper.config"
    61 -            exit 1
    62 -        fi
    63 -    fi
    64 -fi
    65 +JAVABINARY="java"
    66  
    67  WRAPPER_URL="http://www.i2p2.de/manualwrapper"
    68  unsupported() {
    6948--- a/installer/resources/runplain.sh
    7049+++ b/installer/resources/runplain.sh
Note: See TracChangeset for help on using the changeset viewer.