Changeset 8f84481 for debian


Ignore:
Timestamp:
Jun 22, 2011 9:31:31 PM (9 years ago)
Author:
kytv <kytv@…>
Branches:
master
Children:
163e748
Parents:
c1c21e5
Message:

Debian: Drop versioned dep on lsb-base so that the I2P package can be installed in
GnewSense?.

This change will break nothing since we check for the existence of the lsb
function files in the initscript. With an older version of lsb-base (like the
one that came with Hardy (and GnewSense? uses), the output from the initscript
will simply look a little different (but again, nothing will break). Virtually
everything but GnewSense? comes with the desired lsb-base package anyway…

File:
1 edited

Legend:

Unmodified
Added
Removed
  • debian/control

    rc1c21e5 r8f84481  
    2424 libjbigi-jni (>= ${source:Version}),
    2525 libjbigi-jni (<< ${source:Version}.1~),
    26  lsb-base (>= 3.2-14),
     26 lsb-base,
    2727 service-wrapper
    2828Description: Load-balanced unspoofable packet switching network
Note: See TracChangeset for help on using the changeset viewer.