Changeset a02cccaa for build.gradle


Ignore:
Timestamp:
Dec 7, 2017 4:54:02 PM (2 years ago)
Author:
str4d <str4d@…>
Branches:
master
Children:
7f673bb
Parents:
bcb07ff
Message:

Only use SonarQube? with Java 8

It fails on Java 7, and is unsupported on Java 9.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • build.gradle

    rbcb07ff ra02cccaa  
    1 plugins {
    2     id "org.sonarqube" version "2.6.1"
     1// SonarQube is currently only supported on Java 8
     2// https://docs.sonarqube.org/display/SONAR/Requirements#Requirements-SupportedPlatforms
     3if (JavaVersion.current() == JavaVersion.VERSION_1_8) {
     4    plugins {
     5        id "org.sonarqube" version "2.6.1"
     6    }
    37}
    48
Note: See TracChangeset for help on using the changeset viewer.