Changeset c61a185 for debian/control


Ignore:
Timestamp:
Jul 23, 2012 11:13:28 PM (8 years ago)
Author:
kytv <kytv@…>
Branches:
master
Children:
db6b8d3
Parents:
7f18d25
Message:

Debian: Use our Jetty/Tomcat? libs instead of the ones from Debian/Ubuntu? (for now at least).

Tomcat6 & Jetty6 are going to be dropped from the next release of Debian stable
(Wheezy) in favor of Tomcat7 and Jetty8.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • debian/control

    r7f18d25 rc61a185  
    1111 default-jdk,
    1212 gettext,
    13  libcommons-el-java,
    14  libcommons-logging-java,
    1513 libgmp3-dev,
    16  libjetty-extra-java,
    17  libjetty-java,
    1814 po-debconf
    1915
     
    7066Priority: optional
    7167Depends: ${misc:Depends}, ${java:Depends}, ${shlibs:Depends},
    72  default-jre-headless | java5-runtime-headless | java6-runtime-headless,
    73  libcommons-logging-java,
    74  libjetty-java,
    75  libtomcat6-java
     68 default-jre-headless | java5-runtime-headless | java6-runtime-headless, libecj-java
    7669Replaces: i2p ( << 0.8.6-5)
    7770Breaks: i2p (<< 0.8.6-5)
Note: See TracChangeset for help on using the changeset viewer.