Changeset d13bf0b for build.gradle


Ignore:
Timestamp:
Apr 21, 2019 10:08:34 PM (12 months ago)
Author:
str4d <str4d@…>
Branches:
master
Children:
7c71ff1
Parents:
9e0934f
Message:

Gradle: Use tested version of Mockito

The Ant JUnit tests have been tested previously with 2.5.0 as working.
2.11.0 is causing issues that are manifesting as Gradle-specific test
failures. We can upgrade this explicitly when we also upgrade the
dependency in the Ant-based CI system.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • build.gradle

    r9e0934f rd13bf0b  
    102102        testCompile 'junit:junit:4.+'
    103103        testCompile 'org.hamcrest:hamcrest-library:1.3'
    104         testCompile 'org.mockito:mockito-core:2.11.0'
     104        testCompile 'org.mockito:mockito-core:2.5.0'
    105105    }
    106106
Note: See TracChangeset for help on using the changeset viewer.