Ignore:
Timestamp:
Apr 3, 2016 1:04:23 PM (4 years ago)
Author:
zzz <zzz@…>
Branches:
master
Children:
d940aa5
Parents:
e2f048b
Message:

Debian: Fixes for with-libjetty8-java builds

File:
1 edited

Legend:

Unmodified
Added
Removed
  • apps/jetty/build.xml

    re2f048b rd6b1f81  
    223223
    224224    <target name="copyTomcatLib1" unless="${with-libservlet2.5-java}" >
     225        <!-- EL libs.
     226             Tomcat 6 has EL 2.1.
     227             Tomcat 7 / libservlet3.0 has EL 2.2.
     228             According to http://stackoverflow.com/questions/7202686/differences-between-el-2-1-and-2-2
     229             2.2 is backwards-compatible with 2.1.
     230         -->
    225231        <jar destfile="jettylib/commons-el.jar" duplicate="preserve" filesetmanifest="merge" >
    226232            <zipfileset excludes="META-INF/LICENSE META-INF/NOTICE" src="${tomcat.lib}/jasper-el.jar" />
Note: See TracChangeset for help on using the changeset viewer.