Ignore:
Timestamp:
Oct 17, 2016 10:16:35 PM (4 years ago)
Author:
zzz <zzz@…>
Branches:
master
Children:
38c9cb9
Parents:
a7870bb
Message:

Updates for launchpad builds

File:
1 edited

Legend:

Unmodified
Added
Removed
  • debian-alt/doc/launchpad.txt

    ra7870bb rd8d0414  
    1818- OPTIONAL: Go to i2p.packages PPA and copy over existing I2P to your PPA:
    1919  (select "copy existing binaries")
    20     trusty, vivid, wily, xenial
     20    trusty, vivid, wily, xenial, yakkety, zesty
    2121    not precise (only if building for precise which you probably aren't)
    2222    not utopic (obsolete, disabled by launchpad)
     
    2626    trusty
    2727    not precise (only if building for precise which you probably aren't)
    28     not vivid, wily, xenial (more recent versions 3.5.25-2 or 3.5.26-3 are in official launchpad)
     28    not vivid, wily, xenial, yakkety, zesty (more recent versions 3.5.25-2 or 3.5.26-3 are in official launchpad)
    2929    not utopic (obsolete, disabled by launchpad)
    3030
     
    102102
    103103
    104 If it works, copy trusty to vivid, wily, and xenial in your PPA
     104If it works, copy trusty to vivid, wily, xenial, yakkety, zesty in your PPA
    105105  (select "copy existing binaries")
    106106  Wait a few minutes for that to happen
     
    125125-------
    126126
    127 Then copy trusty, vivid, wily, and xenial from your PPA to the i2p-maintainers PPA
     127Then copy trusty, vivid, wily, xenial, yakkety, zesty, from your PPA to the i2p-maintainers PPA
    128128  (select "copy existing binaries")
    129129  Copy trusty first and wait for it to be published in i2p-maintainers or the others will fail.
Note: See TracChangeset for help on using the changeset viewer.