Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#1006 closed defect (fixed)

Syndie won't start in Debian Sid

Reported by: guest Owned by:
Priority: major Milestone:
Component: apps/syndie Version: 0.9.7.1
Keywords: debian sid saucy Cc: killyourtv@…
Parent Tickets:

Description

The latest version of Syndie from the PPA (1.103b-2) is displaying an error message just after the Splash Screen. Deleting my ~/.syndie directory doesn't help. I am attaching the log file with the error.

Subtickets

Attachments (1)

syndie-log-0.txt (3.7 KB) - added by guest 6 years ago.
log file with errors

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by guest

log file with errors

comment:1 Changed 6 years ago by killyourtv

  • Cc killyourtv@… added
  • Keywords saucy added
  • Resolution set to fixed
  • Status changed from new to closed

Thank you for the report.

The problem was caused by Debian (and Ubuntu in Saucy) bumping the libhsqldb-java package to 2.2.9. Syndie requires 1.8.x.

I fix this I tightened the dependencies. In Sid (and Ubuntu Saucy) we'll depend on libhsqldb-java <= 1.9 | libhsql1.8.0-java.

The fixed version has been uploaded to the PPA and should be available shortly. In the meantime you can fetch the updated pkg for Sid/Saucy? from http://killyourtv.i2p/debian/pool/main/s/syndie/syndie_1.103b-3_all.deb

comment:2 Changed 6 years ago by killyourtv

*To fix this

Note: See TracTickets for help on using tickets.