Opened 6 years ago

Closed 6 years ago

#1030 closed defect (not a bug)

Router appears hung

Reported by: guest Owned by:
Priority: minor Milestone:
Component: router/general Version: 0.9.7.1
Keywords: Cc:
Parent Tickets:

Description

Diese Meldung kommt fast jeden Tag.

# 15.09.13 15:23:50 KRITISCH [uterWatchdog] 2p.router.tasks.RouterWatchdog?: Router appears hung, or there is severe network congestion. Watchdog starts barking!
# 15.09.13 15:23:50 FEHLER [uterWatchdog] 2p.router.tasks.RouterWatchdog?: Memory: 146,32M/494,94M
# 15.09.13 15:23:50 FEHLER [uterWatchdog] 2p.router.tasks.RouterWatchdog?: Outbound send rate: 1897.1430857074288 Bps
# 15.09.13 15:23:50 FEHLER [uterWatchdog] 2p.router.tasks.RouterWatchdog?: 1minute send processing time: 435.522069473051
# 15.09.13 15:23:50 FEHLER [uterWatchdog] 2p.router.tasks.RouterWatchdog?: Participating tunnel count: 40
# 15.09.13 15:23:50 FEHLER [uterWatchdog] 2p.router.tasks.RouterWatchdog?: Job lag: 0
# 15.09.13 15:23:50 FEHLER [uterWatchdog] 2p.router.tasks.RouterWatchdog?: Ready and waiting jobs: 0
# 15.09.13 15:23:50 FEHLER [uterWatchdog] client.ClientManagerFacadeImpl?: Client H5pHcI has a leaseSet that expired 10m

System:
I2P version: 0.9.7.1-0
Java version: Oracle Corporation 1.7.0_25 (Java(TM) SE Runtime Environment 1.7.0_25-b17)
Wrapper version: 3.5.17
Server version: 7.6.11.v20130520
Servlet version: Jasper JSP 2.1 Engine
Platform: Windows 7 x86 6.1
Processor: Mobile Athlon II/Turion II/Phenom II/Sempron/V-series (Regor/Caspian/Champlain?, 45 nm) (athlon64)
Jbigi: Locally optimized native BigInteger? library loaded from file
Encoding: Cp1252
Charset: windows-1252

Subtickets

Change History (2)

comment:1 Changed 6 years ago by guest

Please include the thread dump, this should be in wrapper.log. It is lengthy.

comment:2 Changed 6 years ago by zzz

  • Milestone 0.9.8 deleted
  • Resolution set to not a bug
  • Status changed from new to closed

Probably just a transient problem. The network has been very busy lately.

Note: See TracTickets for help on using tickets.