Opened 6 years ago

Closed 4 years ago

#1045 closed defect (no response)

I2CP error listening to port 7654

Reported by: guest Owned by:
Priority: minor Milestone:
Component: api/i2cp Version: 0.9.7.1
Keywords: Cc: volp.alena@…
Parent Tickets:

Description

I2P version: 0.9.7.1-0
Java version: Oracle Corporation 1.7.0_40 (Java(TM) SE Runtime Environment 1.7.0_40-b43)
Wrapper version: none
Server version: 7.6.11.v20130520
Servlet version: Jasper JSP 2.1 Engine
Platform: Windows XP x86 5.1
Processor: Pentium IV (90 nm) (pentium4)
Jbigi: Locally optimized native BigInteger? library loaded from file
Encoding: Cp1251
Charset: windows-1251
24.09.13 19:27:14 CRIT [istener:7654] er.client.ClientListenerRunner?: I2CP error listening to port 7654 - is another I2P instance running? Resolve conflicts and restart

Subtickets

Change History (4)

comment:1 Changed 6 years ago by volp.alena

  • Cc volp.alena@… added
  • Component changed from unspecified to Не выбрано
  • Priority changed from minor to незначительный
  • Type changed from defect to дефект

comment:2 Changed 6 years ago by zzz

  • Component changed from Не выбрано to unspecified
  • Milestone changed from 0.9.8 to 0.9.9
  • Priority changed from незначительный to minor
  • Summary changed from 24.09.13 19:27:14 CRIT [istener:7654] to I2CP error listening to port 7654
  • Type changed from дефект to defect

How did you change everything to Russian?

This is usually caused by I2P already running on the PC, perhaps as a service.

comment:3 Changed 6 years ago by killyourtv

  • Status changed from new to infoneeded_new

comment:4 Changed 4 years ago by str4d

  • Component changed from unspecified to api/i2cp
  • Milestone 0.9.9 deleted
  • Resolution set to no response
  • Status changed from infoneeded_new to closed
Note: See TracTickets for help on using tickets.