Opened 6 years ago

Closed 6 years ago

#1060 closed defect (duplicate)

Netzwerk: FEHLER: Fehler des Klienten-Managers von I2CP

Reported by: guest Owned by:
Priority: minor Milestone: 0.9.9
Component: unspecified Version: 0.9.8
Keywords: Cc:
Parent Tickets:

Description

01.10.13 17:15:18 KRITISCH [rtup tunnels] .i2ptunnel.I2PTunnelClientBase: Unable to connect to the router at 127.0.0.1:7654 and build tunnels for the client, giving up
01.10.13 17:12:18 KRITISCH 1/1? net.i2p.router.JobQueueRunner? : Error processing job [Load Router Info] on thread 0: null

java.lang.IllegalStateException?
at net.i2p.data.RouterInfo?.setAddresses(RouterInfo?.java:185)
at net.i2p.router.startup.RebuildRouterInfoJob?.rebuildRouterInfo(RebuildRouterInfoJob?.java:122)
at net.i2p.router.startup.LoadRouterInfoJob?.runJob(LoadRouterInfoJob?.java:48)
at net.i2p.router.JobQueueRunner?.runCurrentJob(JobQueueRunner?.java:134)
at net.i2p.router.JobQueueRunner?.run(JobQueueRunner?.java:75)
at java.lang.Thread.run(Unknown Source)
at net.i2p.util.I2PThread.run(I2PThread.java:85)

01.10.13 17:15:18 KRITISCH [rtup tunnels] .i2ptunnel.I2PTunnelClientBase: Unable to connect to the router at 127.0.0.1:7654 and build tunnels for the client, giving up
01.10.13 17:12:18 KRITISCH 1/1? net.i2p.router.JobQueueRunner? : Error processing job [Load Router Info] on thread 0: null

java.lang.IllegalStateException?
at net.i2p.data.RouterInfo?.setAddresses(RouterInfo?.java:185)
at net.i2p.router.startup.RebuildRouterInfoJob?.rebuildRouterInfo(RebuildRouterInfoJob?.java:122)
at net.i2p.router.startup.LoadRouterInfoJob?.runJob(LoadRouterInfoJob?.java:48)
at net.i2p.router.JobQueueRunner?.runCurrentJob(JobQueueRunner?.java:134)
at net.i2p.router.JobQueueRunner?.run(JobQueueRunner?.java:75)
at java.lang.Thread.run(Unknown Source)
at net.i2p.util.I2PThread.run(I2PThread.java:85)

Subtickets

Change History (3)

comment:1 Changed 6 years ago by guest

  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 6 years ago by killyourtv

  • Resolution fixed deleted
  • Status changed from closed to reopened

comment:3 Changed 6 years ago by killyourtv

  • Resolution set to duplicate
  • Status changed from reopened to closed

Duplicate of #1056

Note: See TracTickets for help on using tickets.