Opened 6 years ago

Closed 6 years ago

#1074 closed defect (invalid)

Light theme overlap in Windows

Reported by: killyourtv Owned by:
Priority: minor Milestone: 0.9.9
Component: apps/console Version: 0.9.8.1
Keywords: Cc:
Parent Tickets:

Description

Spotted in IRC:

Just a little design notice, sry for intruding, http://i.imgur.com/8qQDpwY.png (ignore my bad paint skills)
Running Windows 7, newest Chrome 30.0.1599.69, FF 24, javascript enabled
for example div.news p { margin-top: -7px} -> replace with 0px does fix it for me but does strech everything a little
(completely removing margin-top would fix too), but i don't know if ie will break or stuff _

Subtickets

Attachments (1)

overlap.png (165.2 KB) - added by killyourtv 6 years ago.
demonstration of overlapping text

Download all attachments as: .zip

Change History (2)

Changed 6 years ago by killyourtv

demonstration of overlapping text

comment:1 Changed 6 years ago by killyourtv

  • Resolution set to invalid
  • Status changed from new to closed

Caused by bad news entry. Closing.

Note: See TracTickets for help on using tickets.