Opened 5 years ago

Closed 5 years ago

#1114 closed defect (fixed)

Viewing torrent info fails for torrents with long titles

Reported by: killyourtv Owned by: zzz
Priority: blocker Milestone: 0.9.9
Component: apps/i2psnark Version: 0.9.8.1
Keywords: Cc:
Parent Tickets:

Description (last modified by killyourtv)

In I2PSnark, long torrent titles are trimmed with ellipses. When attempting to view the torrent info the link will incorrectly have …/ tacked onto the the end.

An example torrent can be provided upon request.

(Reported in #i2p-dev by mookey)

The problem can be seen with 0.9.8.1-21.

Subtickets

Change History (4)

comment:1 Changed 5 years ago by killyourtv

  • Description modified (diff)

comment:2 Changed 5 years ago by zzz

  • Priority changed from minor to major
  • Status changed from new to accepted

whups. almost certainly caused by me in the fix for #985

comment:3 Changed 5 years ago by zzz

  • Priority changed from major to blocker

confirmed broken in 0.9.8.1-12 (fix for #985)

comment:4 Changed 5 years ago by zzz

  • Resolution set to fixed
  • Status changed from accepted to closed

Fixed in 23cf255572025db8212c7f284734c59fd004e9cf 0.9.8.1-22

Note: See TracTickets for help on using tickets.