Opened 5 years ago

Closed 4 years ago

#1177 closed task (not a bug)

Possible Maxmind GeoIP changes

Reported by: zzz Owned by: zzz
Priority: minor Milestone: undecided
Component: router/transport Version: 0.9.9
Keywords: easy Cc:
Parent Tickets:

Subtickets

Change History (3)

comment:1 Changed 4 years ago by str4d

  • Keywords easy added
  • Milestone 0.9.12 deleted

comment:2 Changed 4 years ago by theoegui

Add a subticket #1636.

comment:3 Changed 4 years ago by z3r0fox

  • Milestone set to undecided
  • Resolution set to not a bug
  • Status changed from new to closed

Any changes made to Maxmind's geoip files are upstream of the Tor project. Karsten Loesig parses the files into the Tor-specific format we use, so we're not affected by this change.

See https://lists.torproject.org/pipermail/tor-dev/2014-January/006080.html

Note: See TracTickets for help on using tickets.