Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1340 closed defect (fixed)

Debian package service-wrapper in stable depends on non existing libc6

Reported by: Eche|on Owned by: killyourtv
Priority: major Milestone: 0.9.14.1
Component: www/debianrepo Version: 0.9.13
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

Hi

The debian package of the service-wrapper in http://deb.i2p2.no/ wheezy main is version 3.5.22-1 and depends on libc6 (≥ 2.14), which is not in debian stable.
So it is not installable.

Subtickets

Change History (2)

comment:1 Changed 5 years ago by killyourtv

Component: package/debianwww/debianrepo
Resolution: fixed
Status: newclosed

Repo updated with 3.5.25, so this problem should be resolved.

comment:2 Changed 5 years ago by killyourtv

$ reprepro -vb . ls service-wrapper-java
service-wrapper-java | 3.5.22-1~deb6u1 |            squeeze | source
service-wrapper-java | 3.5.25-1~deb7u+1 |             wheezy | source
service-wrapper-java | 3.5.25-1 |                sid | source
service-wrapper-java | 3.5.25-1~precise1 |            precise | source
service-wrapper-java | 3.5.25-1ubuntu1 |             trusty | source
Last edited 5 years ago by killyourtv (previous) (diff)
Note: See TracTickets for help on using tickets.