Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#1366 closed defect (not a bug)

Bote: Error copying mail to sent folder.

Reported by: user Owned by: str4d
Priority: minor Milestone:
Component: apps/plugins Version: 0.9.14.1
Keywords: I2P-Bote, SMTP, sent folder Cc:
Parent Tickets:

Description

When sending a bote mail via Thunderbird, it tries to save it to sent folder, which Bote only does after the sending was complete, i.e. the pieces stored on the storage nodes.
For Thunderbird however, the mail is sent once it has been handed over to Bote.
Maybe Thunderbird could be shwon a fake Sent folder (if necessary) and be reported success of the copying despite not in fact saving the mail in the sent folder.
This is not vital for the functioning - mails get sent correctly now -, but the error is ugly and troubling for the uninitiated.

Subtickets

Change History (3)

comment:1 Changed 5 years ago by str4d

  • Resolution set to not a bug
  • Status changed from new to closed

This is a Thunderbird problem. The behavior can and should be disabled in Thunderbird:

Edit
-> Account Settings
-> [Bote account name]
-> Copies & Folders
-> "When sending messages..."
-> Uncheck "Place a copy in:".

In Thunderbird, you should see the sent email in the "Outbox" folder.

This information will be added to the user manual.

comment:2 Changed 5 years ago by str4d

  • Milestone 0.9.17 deleted

comment:3 Changed 5 years ago by user

Thank you for the information, and for putting it into the user manual.
Yo uare totaly right, and I confirm that this fixes the problem.

Note: See TracTickets for help on using tickets.