Opened 5 years ago

Closed 3 years ago

#1377 closed defect (duplicate)

AIOOB

Reported by: echelon Owned by:
Priority: minor Milestone: 0.9.27
Component: apps/syndie Version: 0.9.14.1
Keywords: Cc:
Parent Tickets:

Description

Moin

Got this on syndie:
Exception in thread "HTTPServ run 8" java.lang.ArrayIndexOutOfBoundsException?: 1

at syndie.db.HTTPServ.handle(HTTPServ.java:402)
at syndie.db.HTTPServ.access$900(HTTPServ.java:37)
at syndie.db.HTTPServ$Runner.run(HTTPServ.java:363)
at java.lang.Thread.run(Thread.java:745)

Syndie debian * 1.105b-1 package

Subtickets

Attachments (1)

httpserv.diff (17 bytes) - added by hikiko 4 years ago.
fixed a fix sorry

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by hikiko

fixed a fix sorry

comment:1 Changed 4 years ago by str4d

  • Keywords review-needed added
  • Milestone 0.9.15 deleted

comment:2 Changed 4 years ago by str4d

  • Keywords review-needed removed

I don't know what that attached file was intended as, but it is completely empty.

comment:3 Changed 3 years ago by str4d

  • Status changed from new to open

comment:4 Changed 3 years ago by zzz

  • Milestone set to 0.9.27
  • Resolution set to duplicate
  • Status changed from open to closed

Dup of #1282, already fixed but not yet released, will be in 1.107 release in july-august.

Note: See TracTickets for help on using tickets.