Opened 4 years ago

Closed 3 years ago

#1380 closed defect (fixed)

lists.i2p2.(i2p|de) is noted on the website but cannot be reached

Reported by: killyourtv Owned by:
Priority: major Milestone:
Component: other Version:
Keywords: Cc: welterde
Parent Tickets:

Description

The server is up but the IP address changed and DNS hasn't been updated.

We need to

  • get welterde to update the DNS entry; or
  • move the mailing lists to a new server; or
  • remove mentions of the mailing list from the website.

Subtickets

Change History (5)

comment:1 Changed 4 years ago by killyourtv

  • Status changed from new to testing

The DNS entry has been updated but it is not accessible via I2P yet....but progress!

comment:2 Changed 4 years ago by zzz

  • Cc welterde added
  • Status changed from testing to needs_work

The links on the .de page link to .i2p pages.
The .i2p pages all return 503.

comment:3 Changed 4 years ago by killyourtv

Well...crap. That might have been caused by my backporting a modern nginx to Squeeze to get better SSL cipher support.

I reverted back to the one from Debian backports and now the links point to the .de site. (To be fixed in a better fashion $later)

comment:4 Changed 4 years ago by killyourtv

I managed to link the old nginx with new openssl libs so we're back to an 'A'. https://www.ssllabs.com/ssltest/analyze.html?d=lists.i2p2.de

comment:5 Changed 3 years ago by killyourtv

  • Resolution set to fixed
  • Status changed from needs_work to closed

lists.i2p2.de and lists.i2p.i2p work now.

Note: See TracTickets for help on using tickets.