Opened 5 years ago

Closed 20 months ago

#1452 closed task (fixed)

vuze i2p plugin is maintained

Reported by: user Owned by: anonimal
Priority: minor Milestone: undecided
Component: www/i2p Version: 0.9.17
Keywords: review-needed easy Cc:
Parent Tickets: Sensitive: no

Description

https://geti2p.net/en/docs/applications/supported
says the i2p plugin for vuye is unmaintained. this is apparently not the case anymore with the new i2p helper plugin.

also it only mentions postman mail serivices as useable with IMAP and SMTP, not Bote.

Subtickets

Attachments (1)

00f9adcb44602bd383a799c4ace3fdacb6552985.patch (1.8 KB) - added by anonimal 4 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 in reply to:  description Changed 5 years ago by user

Summary: vuye i2p plugin is maintainedvuze i2p plugin is maintained
Last edited 5 years ago by user (previous) (diff)

Changed 4 years ago by anonimal

comment:2 Changed 4 years ago by anonimal

Keywords: review-needed added
Owner: set to anonimal
Status: newassigned

Fixed and updated some URLs (Bote + the Vuze plugin requires technical instruction and https://wiki.vuze.com/w/I2PHelper_HowTo is the quickest way to get up and running).

Regarding Bote: as it currently stands, HungryHobo?'s latest release supports IMAP/SMTP but str4d's latest release has IMAP disabled because of bugs. I'll leave that part of the ticket as-is for now until this patch is reviewed.

comment:3 Changed 4 years ago by zzz

Keywords: easy added

comment:4 Changed 2 years ago by slumlord

Patch looks okay to me. i2pbote.i2p doesn't seem to lead anywhere. Website should be updated to link to 'bote.i2p' ASAP

comment:5 Changed 20 months ago by Eche|on

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.