Opened 4 years ago

Closed 4 years ago

#1525 closed defect (fixed)

ConsoleUpdateManager: Failed net.i2p.router.update.DummyHandler$DummyRunner

Reported by: dg Owned by: zzz
Priority: minor Milestone: 0.9.20
Component: apps/console Version: 0.9.19
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

Observed on two freshly updated 0.9.19-0 routers.

ERROR [pdate Runner] er.update.ConsoleUpdateManager: Failed net.i2p.router.update.DummyHandler$DummyRunner TYPE_DUMMY METHOD_DUMMY null for TYPE_DUMMY: dummy

Subtickets

Change History (2)

comment:1 Changed 4 years ago by zzz

Component: unspecifiedapps/console
Milestone: undecided0.9.20
Owner: set to zzz
Status: newaccepted

Harmless, caused by changing log level from WARN to ERROR at appx. line 975 in 0.9.18. Will fix shortly.

comment:2 Changed 4 years ago by zzz

Resolution: fixed
Status: acceptedclosed

In bed2893b05c3659bfe1930d69458380f875f1531 0.9.19-1

I believe this only happened in the plugin updater, so you must have plugins installed and be restarting after an update from 0.9.18-x to 0.9.19-x

Note: See TracTickets for help on using tickets.