Opened 4 years ago

Last modified 13 months ago

#1560 assigned enhancement

Ubuntu 15.04 --> systemd --> start script i2prouter

Reported by: backup Owned by: villain
Priority: minor Milestone: undecided
Component: wrapper Version: 0.9.19
Keywords: ubuntu debian systemd Cc:
Parent Tickets: Sensitive: no

Description

Ubuntu 15.04 is using systemd.

Please update the start script i2prouter, section 'Detected Debian-based distribution' to use the sub-function installsystemd - if possible.

components:removedaemon + installdaemon (as far I can see)

Thanks very much!
backup

Subtickets

Change History (2)

comment:1 Changed 4 years ago by killyourtv

Component: package/ubuntuwrapper
Owner: set to killyourtv
Status: newaccepted

comment:2 Changed 13 months ago by zzz

Owner: changed from killyourtv to villain
Status: acceptedassigned
Note: See TracTickets for help on using tickets.