Opened 4 years ago

Closed 3 years ago

#1568 closed defect (worksforme)

Console UI broken in Firefox

Reported by: DjJeshk Owned by:
Priority: trivial Milestone: undecided
Component: apps/console Version: 0.9.19
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

I2P version: 0.9.19-18
Java version: Oracle Corporation 1.8.0_45 (Java™ SE Runtime Environment 1.8.0_45-b14)
Wrapper version: 3.5.25
Server version: 8.1.17.v20150415
Servlet version: Jasper JSP 2.1 Engine
Platform: Windows 7 x86 6.1
Processor: Core 2 (45nm) (core2)
Jbigi: Locally optimized library jbigi-windows-core2.dll loaded from file
Encoding: Cp1257
Charset: windows-1257

See attachment.

Subtickets

Attachments (1)

i2p console broken in firefox.png (94.9 KB) - added by DjJeshk 4 years ago.
Console broken tabs

Download all attachments as: .zip

Change History (10)

Changed 4 years ago by DjJeshk

Console broken tabs

comment:1 Changed 4 years ago by DjJeshk

Component: unspecifiedapps/desktopgui
Owner: set to Mathiasdm

But also console at IE does not look perfect - text is blurred.

comment:2 Changed 4 years ago by DjJeshk

Summary: Console UI broken in FiefoxConsole UI broken in Firefox

PS. Why Summary textbox at trac is shrinked in width?

comment:3 Changed 4 years ago by DjJeshk

Why trac changes owner without any reason and tells that it is my fault?

comment:4 in reply to:  2 Changed 4 years ago by killyourtv

Component: apps/desktopguiapps/console

Replying to djjeshk:

PS. Why Summary textbox at trac is shrinked in width?

I forgot to upgrade the static files when I upgraded Trac a few weeks ago.

Why trac changes owner without any reason and tells that it is my fault?

Different components have different owners. You picked desktop gui so the owner was set accordingly.

comment:6 Changed 4 years ago by killyourtv

comment:7 Changed 4 years ago by killyourtv

Owner: Mathiasdm deleted
Status: newassigned

comment:8 Changed 4 years ago by killyourtv

Status: assignednew

comment:9 Changed 4 years ago by zzz

Priority: minortrivial

can't reproduce here, same firefox rev 37.0.2, but on linux. Maybe a windows thing?

comment:10 Changed 3 years ago by zzz

Resolution: worksforme
Status: newclosed

Can't reproduce config page tab issue here on Windows 8, Firefox 40.0.3.

Closing this ticket for the OP issue.
Opened new ticket #1777 for the blurry text issue in comment 1.

Note: See TracTickets for help on using tickets.