Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#1621 closed defect (not a bug)

no ultimately trusted keys found?

Reported by: zil Owned by:
Priority: minor Milestone: undecided
Component: unspecified Version: 0.9.20
Keywords: Cc:
Parent Tickets:

Description

Hi All,

I'm running Mint Linux, cat /etc/*-release reveals

DISTRIB_ID=LinuxMint?
DISTRIB_RELEASE=13
DISTRIB_CODENAME=maya
DISTRIB_DESCRIPTION="Linux Mint 13 Maya"
NAME="Ubuntu"
VERSION="12.04.4 LTS, Precise Pangolin"
ID=ubuntu
ID_LIKE=debian
PRETTY_NAME="Ubuntu precise (12.04.4 LTS)"
VERSION_ID="12.04"

====================================

I was following the instructions to install, and encountered this:

sudo apt-add-repository ppa:i2p-maintainers/i2p

I2P is an anonymizing network, offering a simple layer that identity-sensitive applications can use to securely communicate. All data is wrapped with several layers of encryption, and the network is both distributed and dynamic, with no trusted parties.

Please report bugs on https://trac.i2p2.de/report/1

Press [ENTER] to continue or ctrl-c to cancel adding it

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /tmp/tmp.wY8UV2SU6S --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80/ --recv 474BC46576FAE76E97C1A1A1AB9660B9EB2CC88B
gpg: requesting key EB2CC88B from hkp server keyserver.ubuntu.com
gpg: key EB2CC88B: public key "Launchpad PPA for I2P Maintainers" imported
gpg: no ultimately trusted keys found
gpg: Total number processed: 1
gpg: imported: 1 (RSA: 1)

Should I abort the install or is this normal?

Subtickets

Change History (2)

comment:1 Changed 4 years ago by somewon

  • Resolution set to not a bug
  • Status changed from new to closed

comment:2 Changed 4 years ago by somewon

This is normal. It is telling you that your local GPG keyring does not have any keys in it with ultimate trust assigned to them, such as keys that you yourself own.

You have no reason for concern, and this should not affect the PPA or I2P in any way. Just proceed normally.

Note: See TracTickets for help on using tickets.