Opened 4 years ago

Closed 3 years ago

#1638 closed enhancement (fixed)

i2p is not installable from jessie repo on ARM v7 debian

Reported by: 2g Owned by: killyourtv's backup acct
Priority: minor Milestone: n/a
Component: www/debianrepo Version: 0.9.21
Keywords: debian Cc:
Parent Tickets: Sensitive: no

Description

… because of libjbigi-jni seems not to be published and i2p package depends on it.

Fallback to

deb http://deb.i2p2.no/ wheezy main

in the /etc/apt/sources.list solves my problem.

Subtickets

Change History (4)

comment:1 Changed 4 years ago by zzz

Component: unspecifiedinstaller
Owner: set to killyourtv's backup acct
Status: newassigned

comment:2 Changed 4 years ago by killyourtv

Component: installerwww/debianrepo
Type: defectenhancement

Which distro are you using on your Pi? AFAICT there aren't any Jessie images for Raspbian. (My Rpi v1 however is running Jessie, upgraded from Wheezy).

I guess I need to officially start building for jessie/rpi too.

comment:3 in reply to:  2 Changed 4 years ago by 2g

Replying to killyourtv:

Which distro are you using on your Pi? AFAICT there aren't any Jessie images for Raspbian. (My Rpi v1 however is running Jessie, upgraded from Wheezy).

I guess I need to officially start building for jessie/rpi too.

I'm using Debian Jessie on "BeagleBone? Black"

http://beagleboard.org/black

Here is some Debian-Images:

http://beagleboard.org/latest-images

comment:4 Changed 3 years ago by zzz

Milestone: undecidedn/a
Resolution: fixed
Status: assignedclosed

jessie now has armhf libjbigi-jni

Note: See TracTickets for help on using tickets.