Opened 4 years ago

Closed 4 years ago

#1648 closed defect (fixed)

[hutdown hook]

Reported by: IGot2P Owned by:
Priority: trivial Milestone: 0.9.22
Component: router/general Version: 0.9.21
Keywords: Cc:
Parent Tickets:

Description

Should be [Shutdown hook] in the I2P Service logs.

Subtickets

Change History (1)

comment:1 Changed 4 years ago by zzz

  • Component changed from apps/console to router/general
  • Milestone changed from undecided to 0.9.22
  • Priority changed from minor to trivial
  • Resolution set to fixed
  • Status changed from new to closed

Not a bug, just a truncation to the last 12 chars of the thread name.

But since it's in every log, I took the space out so it looks better, will read ShutdownHook?.

09bf77bacf9f565b4bd24b04037c491303a7895b to be 0.9.21-5

Note: See TracTickets for help on using tickets.