Opened 4 years ago

Closed 20 months ago

#1674 closed task (no response)

i2psnark won't start- HTTP error:503 Service unavailable

Reported by: pizzamech Owned by: zzz
Priority: major Milestone: soon
Component: apps/i2psnark Version: 0.9.22
Keywords: snark 503 error Cc: pizzamech@…
Parent Tickets:

Description

CoI2P version: 0.9.22-0
Java version: Oracle Corporation 1.8.0_60 (Java(TM) SE Runtime Environment 1.8.0_60-b27)
Wrapper version: none
Server version: 8.1.17.v20150415
Servlet version: Jasper JSP 2.1 Engine
Platform: Windows 10 x86 10.0
Processor: Ivy Bridge (22nm) (corei)
Jbigi: Locally optimized library jbigi-windows-corei.dll loaded from file
Encoding: Cp1252
Charset: windows-1252

Console shows i2psnark as started, but when I click on Torrents in the console, shows HTTP error 503, problem accessing i2psnark, reason service unavailable. Also, when I go to other websites and click on i2psnark, the same error shows up.

Subtickets

Change History (2)

comment:1 Changed 4 years ago by zzz

  • Status changed from new to infoneeded_new

Usually caused by the i2psnark base directory being nonexistent or unreadable. Check the /logs page in the console, there should be information there.

comment:2 Changed 20 months ago by zzz

  • Resolution set to no response
  • Status changed from infoneeded_new to closed
Note: See TracTickets for help on using tickets.