Opened 4 years ago

Closed 3 years ago

#1676 closed defect (not a bug)

I can't visit the site google when I running I2P

Reported by: arthas Owned by:
Priority: minor Milestone: undecided
Component: unspecified Version: 0.9.22
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

Hi everybody,I am a I2P user in china.I always fail to visit the site google when I running I2P,but I can visit other web site which are blocked in china.When I tried visiting google,it show me Connection timeout.I need your help,please

Subtickets

Change History (2)

comment:1 Changed 4 years ago by user

I guess that's not a problem of i2p itself, unless i2p directly has to do with the timeouts.
I2P's focus is not to give anonymous access to the internet but to provide secure, anonymous network-internal services.
Normally, we recommend tor for that.
Of course, you can use i2p for browsing the internet, if it works for you.

That said, your problems are likely not problems with i2p itself, but with one of the outproxies that you are using. (An outproxy is a proxy from i2p to the "normal" internet. Those are privately run and not part of the official i2p project. Try to contact the person running that service)

Or maybe try duckduckgo.com instead of google.

comment:2 Changed 3 years ago by zzz

Resolution: not a bug
Status: newclosed
Note: See TracTickets for help on using tickets.