Opened 3 years ago

Closed 3 years ago

#1744 closed defect (fixed)

Debian unstable repo has no armhf package for libjbigi-jni

Reported by: shadeslayer Owned by: killyourtv
Priority: minor Milestone: 0.9.25
Component: package/debian Version: 0.9.23
Keywords: Cc:
Parent Tickets:

Description

Hi
While trying to install i2p on a debian unstable armhf system, i2p depends on libjbigi-jni, which is not available for this release/arch combination.

Would it be possible for you to provide libjbigi-jni packages for debian unstable armhf?

Subtickets

Change History (1)

comment:1 Changed 3 years ago by zzz

  • Milestone changed from undecided to 0.9.25
  • Resolution set to fixed
  • Status changed from new to closed

Copied libjbigi-jni armel and armhf from stable to unstable

Note: See TracTickets for help on using tickets.