Opened 3 years ago

Closed 3 years ago

#1831 closed task (not a bug)

Port 8887 on portforward

Reported by: Xeyed1 Owned by:
Priority: minor Milestone: n/a
Component: other Version: 0.9.26
Keywords: port forward 8887 Cc:
Parent Tickets:

Description

Looking around for info on port usage on I2P and I came across a listing on portforward.com saying that I2P needs to have Port 8887 opened.

I had posted this already on I2P Forum. hummingbird responded that this is outdated information and that I2P no longer required this.

I suggested that I will contact portforward.com and have this corrected.

Posting this bug to have this on record and to give people a chance to respond if there is anything they want to say. If there are no objections in the next 3 days I will contact portforward.com, unless I hear back to the contrary.

Salut

Subtickets

Change History (1)

comment:1 Changed 3 years ago by zzz

  • Milestone changed from undecided to n/a
  • Resolution set to not a bug
  • Status changed from new to closed

The port is randomly selected at first install, since 0.7.8 2009-12-08

Please don't use trac for things that aren't bugs, there are other places more appropriate for "records" or questions.

Note: See TracTickets for help on using tickets.