Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#1844 closed defect (not our bug)

error message when trying to open http://i2p.stackexchange.com/questions/5/how-does-i2p-provide-anonymity

Reported by: wizard1786 Owned by:
Priority: minor Milestone: undecided
Component: unspecified Version: 0.9.26
Keywords: Cc: Meeh
Parent Tickets:

Description

500 Internal Privoxy Error

Privoxy encountered an error while processing your request:

Could not load template file no-such-domain or one of its included components.

Please contact your proxy administrator.

If you are the proxy administrator, please put the required file(s)in the (confdir)/templates directory. The location of the (confdir) directory is specified in the main Privoxy config file. (It's typically the Privoxy install directory, or /etc/privoxy/).

Subtickets

Change History (3)

comment:1 Changed 2 years ago by aargh

Hello wizard1786,

Thank you for contacting us. It looks like you are having difficulties opening http://i2p.stackexchange.com/questions/5/how-does-i2p-provide-anonymity. Please review your configuration files to ensure that privoxy is properly configured. This error appears to be related to privoxy, and could be highly specific on your individual setup, so I'm marking this ticket as "not our bug".

Here are some additional resources that may help point you in the right direction:

Finally, I hate to be the bearer of bad news, but the I2P beta StackExchange? site will be closing be closing on Tuesday, 9/13/16; so if you have additional questions on getting started on I2P, please:

comment:2 Changed 2 years ago by aargh

  • Resolution set to not our bug
  • Status changed from new to closed

comment:3 Changed 2 years ago by aargh

  • Cc Meeh added

I was able to reproduce this problem via the privacysolutions outproxy and I informed a contact there of the problem.

The I2P project itself does not run any proxies to the Internet, so you may want to try an alternative outproxy to the Internet like Tor until the problem has been resolved.

Note: See TracTickets for help on using tickets.