Opened 2 years ago

Closed 2 years ago

#1861 closed defect (fixed)

IPv6 Peer Testing: Check for minimum I2P version of 0.9.27

Reported by: Obscuratus Owned by: zzz
Priority: minor Milestone: 0.9.28
Component: router/transport Version: 0.9.27
Keywords: Cc:
Parent Tickets:

Description

The IPv6 Peer Testing code isn't filtering out peers that are <0.9.27.

We set MIN_V6_PEER_TEST_VERSION = "0.9.27" in UDPTransport.java, but it doesn't look like we use that value anywhere to filter out in-eligible peers.

Subtickets

Change History (2)

comment:1 Changed 2 years ago by zzz

  • Milestone changed from undecided to 0.9.28
  • Status changed from new to accepted

my mistake

comment:2 Changed 2 years ago by zzz

  • Resolution set to fixed
  • Status changed from accepted to closed

Copy/paste error, fixed in a55fb8c6b6c259080f307ba3a4a769140101623d 0.9.27-1, thanks

Note: See TracTickets for help on using tickets.