Opened 3 years ago

Closed 3 years ago

#1872 closed defect (fixed)

service-wrapper .deb for jessie armhf missing

Reported by: Eche|on Owned by: killyourtv
Priority: maintenance Milestone: 0.9.28
Component: package/debian Version: 0.9.27
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

Hi!

deb.i2p2.no is missing the service-wrapper package for jessie on armhf architecture, breaking installation of updates (as they depend on it).
libservice-wrapper-java : Depends: service-wrapper (= 3.5.25-1) but 3.5.22-2 is to be installed

echelon

Subtickets

Change History (2)

comment:1 Changed 3 years ago by zzz

I tried and failed to fix this by copying things.
I either need to copy everything from Ubuntu, or else build everything for 3.5.30

comment:2 Changed 3 years ago by zzz

Milestone: undecided0.9.28
Resolution: fixed
Status: newclosed

Missed copying one part in the fix above, there are three parts - service-wrapper, libservice-wrapper-jni, and libservice-wrapper-java, all three are architecture-dependent.

Optimistically closing, please reopen if still broken.

Note: See TracTickets for help on using tickets.