Opened 3 years ago

Closed 3 years ago

#1898 closed defect (not a bug)

Renaming _() methods Github PR #12

Reported by: nextloop Owned by:
Priority: minor Milestone: undecided
Component: api/general Version: 0.9.28
Keywords: Cc:
Parent Tickets: Sensitive: no


Change History (1)

comment:1 Changed 3 years ago by zzz

Component: unspecifiedapi/general
Resolution: not a bug
Status: newclosed

See #1456 and the links there - _t() is the new name we moved to. It's only a plain _() that's disallowed. If _t is a problem, there's thousands of more places to fix. It's not complaining on my Java 8, and it compiles fine on Java 9. If PR's OP has the actual warning message he claims to have fixed, add it here and provide JDK version.

Note: See TracTickets for help on using tickets.