Opened 2 years ago

Closed 2 years ago

#1918 closed task (not a bug)

Need help after this command

Reported by: brianbcracing Owned by:
Priority: minor Milestone: undecided
Component: unspecified Version: 0.9.28
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

Trying to start i2P on my OS X and I get this error in my terminal session
/Applications/i2p/i2prouter start

Running I2P as the root user is *not* recommended.
Please edit i2prouter and set the variable RUN_AS_USER.

To run as root anyway, edit i2prouter and set ALLOW_ROOT=true.
Brians-MacBook?-Pro:~ root#

Subtickets

Change History (1)

comment:1 Changed 2 years ago by zzz

Resolution: not a bug
Status: newclosed

That message is for your protection. Don't run i2p as root; log in as a different user. If you need more help, please ask in IRC #i2p

Note: See TracTickets for help on using tickets.