Opened 3 years ago

Closed 2 years ago

#1933 closed defect (fixed)

No jbigi on Mac OS

Reported by: jogger Owned by: zzz
Priority: minor Milestone: 0.9.30
Component: api/general Version: 0.9.28
Keywords: Mac jbigi Cc:
Parent Tickets: Sensitive: no

Description

2P version: 0.9.28-0
Java version: Oracle Corporation 1.8.0_25 (Java™ SE Runtime Environment 1.8.0_25-b17)
Wrapper version: 3.5.30
Server version: 8.1.21.v20160908
Servlet version: Jasper JSP 2.1 Engine
JSTL version: standard-taglib 1.2.0
Platform: Mac OS X x86_64 10.12.2
Jcpuid version: 0
Processor: uninitialized (unrecognized)
Jbigi: Native BigInteger? library jbigi not loaded - using pure Java - poor performance may result - see http://i2p-projekt.i2p/jbigi for help
Jbigi version: 0
GMP version: unknown

Fresh install. Model MacBookPro9,2 - Processor i7, 2,9 GHz

Subtickets

Change History (2)

comment:1 Changed 3 years ago by zzz

Component: unspecifiedapi/general
Milestone: undecided0.9.30
Owner: set to zzz
Status: newaccepted

Possibly a duplicate of #1900. Possibly fixed in 0.9.29-2, awaiting test results in that ticket. If you could test dev build 0.9.29-2 or higher and report results, that would be great.

comment:2 Changed 2 years ago by zzz

Resolution: fixed
Status: acceptedclosed

Presumed fixed in #1900 0.9.30

Note: See TracTickets for help on using tickets.