Opened 3 years ago

Closed 3 years ago

#1949 closed defect (not a bug)

WARN[leTimer2 3/4]net.i2p.util.Clock:Warning-Updating target clock offset to 0ms from -19785ms, Stratum 8

Reported by: anonymous maybe Owned by:
Priority: minor Milestone: 0.9.28
Component: router/general Version: 0.9.28
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

after 10 days of running i2p new warn message appeared:- (check router logs)

  • I2P Version and Running Environment
I2P version: 0.9.28-0-1ubuntu1
Java version: Oracle Corporation 1.7.0_121 (OpenJDK Runtime Environment 1.7.0_121-b00)
Wrapper version: 3.5.25
Server version: 8.1.16.v20140903
Servlet version: Jasper JSP 2.1 Engine
JSTL version: standard-taglib 1.2.0
Platform: Linux amd64 3.16.0-4-amd64
Jcpuid version: 3
Processor: Westmere (corei)
Jbigi: Locally optimized native BigInteger library loaded from file
Jbigi version: 4
GMP version: 6.0.0
Encoding: UTF-8
Charset: UTF-8
  • Critical Logs
    2/18/17 3:02:29 AM CRIT [uterWatchdog] 2p.router.tasks.RouterWatchdog: Router appears hung, or there is severe network congestion. Watchdog starts barking!
    2/18/17 12:06:29 AM CRIT [uterWatchdog] 2p.router.tasks.RouterWatchdog: Router appears hung, or there is severe network congestion. Watchdog starts barking!

Subtickets

Change History (1)

comment:1 Changed 3 years ago by zzz

Component: unspecifiedrouter/general
Milestone: undecided0.9.28
Resolution: not a bug
Status: newclosed

This is only a warning. OP posted the same thing at http://zzz.i2p/topics/2242 with more logs, but I deleted most of it as it was just duplicates. All of those logs were related to #1915, not a clock shift. If we were to investigate the watchdog message, we'd need router logs from near that time. There's nothing here to take action on.

Note: See TracTickets for help on using tickets.