Opened 2 years ago

Closed 2 years ago

Last modified 2 years ago

#1950 closed defect (not a bug)

"I2P service was never running"

Reported by: stevenu06 Owned by:
Priority: trivial Milestone: undecided
Component: router/general Version: 0.9.28
Keywords: Cannot Connect to I2p Router, service never running Cc:
Parent Tickets:

Description

I'm using a Ubuntu ver 16 virtual machine. I followed all instruction on downloading i2p, However when i run the terminal command to start the router, my browser never pops up and I cannot access i2p home page. I've tried manually and still nothing. However when I stop the service the message I receive is it was never running. Could someone please help, as I could not find this error anywhere else online and I'm not sure how to troubleshoot this. The help will be much appreciated thank you for your time.

Subtickets

Change History (2)

comment:1 Changed 2 years ago by hummingbird

  • Priority changed from major to trivial
  • Resolution set to not a bug
  • Status changed from new to closed

Ideas :

  • Do play with "sh i2prouter status"
  • Look into "/i2p/logs/"
  • Read the official I2P docs
  • Then ask for help on http://forum.i2p or "IRC2P" chat.

comment:2 Changed 2 years ago by echelon

Hi!

and you mised how you did start the i2p router? with service, with wrapper, without, only with runplain.sh?
Usual 127.0.0.1:7657 is the router console, reachable ONLY on localhost, else the errors are in the logfiles.

Note: See TracTickets for help on using tickets.