#1960 closed defect (fixed)

Debian needs https transport in guide to use i2p repo

Reported by: echelon Owned by:
Priority: minor Milestone: 0.9.30
Component: www/i2p Version: 0.9.29
Keywords: Cc:
Parent Tickets:

Description

Hi!

You need to install apt-transport-https package to use the i2p repo on deb.i2p2.de

Add in the guide to fetch i2p the line:
sudo apt-get install apt-transport-https

Subtickets

Change History (3)

comment:1 Changed 23 months ago by echelon

Hi!

prelimary fixed, but needs rework to be translated from webpage, just quick and dirty fix.

comment:2 Changed 23 months ago by zzz

  • Component changed from other to www/i2p
  • Status changed from new to open

comment:3 Changed 22 months ago by zzz

  • Milestone changed from soon to 0.9.30
  • Resolution set to fixed
  • Status changed from open to closed

Tweaked and tagged in d474b07493d0de5240c622c27f4a64f6ea8e7267

Note: See TracTickets for help on using tickets.