Opened 2 years ago

Closed 2 years ago

#1962 closed defect (not a bug)

I2P repo key not fetchable via wget

Reported by: echelon Owned by:
Priority: minor Milestone: undecided
Component: www/i2p Version: 0.9.29
Keywords: Cc:
Parent Tickets:

Description

Hi!

Trying to get the I2P repo key via wget in new installed stretch debian system, it shows me:

wget https://geti2p.net/_static/i2p-debian-repo.key.asc

--2099-02-02 03:41:39-- https://geti2p.net/_static/i2p-debian-repo.key.asc
Resolving geti2p.net (geti2p.net)... 91.143.92.136, 2a02:180:a:65:2456:6542:1101:1010
Connecting to geti2p.net (geti2p.net)|91.143.92.136|:443... connected.
ERROR: The certificate of ‘geti2p.net’ is not trusted.
ERROR: The certificate of ‘geti2p.net’ has expired.
The certificate has expired

But cert is valid.

Subtickets

Change History (3)

comment:1 Changed 2 years ago by echelon

Hmm
In ssh config:
SSLCertificateFile /etc/apache2/certs/geti2p.net.2015.crt
SSLCertificateKeyFile /etc/apache2/certs/geti2p.net.2015.key
SSLCertificateChainFile /etc/apache2/certs/COMODOSSLCA.crt
Which shows, chainfile is ok, same with key.
Is the comodo root no more in debian? I doubt so.

comment:2 Changed 2 years ago by zzz

  • Component changed from other to www/i2p

comment:3 Changed 2 years ago by echelon

  • Resolution set to not a bug
  • Status changed from new to closed

Hi

Issue fixed, date of stretch box was a few years ahead in future.
With correct time, it works like a charm.
False alarm.

echelon

Note: See TracTickets for help on using tickets.