Opened 3 years ago

Closed 3 years ago

#1970 closed defect (not a bug)

java.lang.IllegalStateException: Unknown tag: Ar

Reported by: Eche|on Owned by:
Priority: major Milestone: undecided
Component: apps/jetty Version: 0.9.29
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

2017-03-14 17:32:13.541:WARN:oejx.XmlConfiguration:Config error at <Arg>
| | <New class="org.eclipse.jetty.util.thread.ExecutorThreadPool?"><Arg type="int">10</Arg><Arg type="int">70</Arg><Arg type="long">60000</Arg><Arg>| <Call class="java.util.concurrent.TimeUnit?" name="valueOf"><Arg>MILLISECONDS</Arg></Call>| </Arg><Arg>| <New class="java.util.concurrent.SynchronousQueue?"/>| </Arg></New>| </Arg> java.lang.IllegalStateException?: Unknown tag: Arg

2017/03/14 18:32:21 | CRIT [er (eepsite)] uter.startup.LoadClientAppsJob?: Error starting up the client class net.i2p.jetty.JettyStart?

Subtickets

Change History (1)

comment:1 Changed 3 years ago by zzz

Resolution: not a bug
Status: newclosed

OP did not build with 'ant updaterWithJetty', still had Jetty 8 jars. Worked fine after updating the Jetty jars. http://zzz.i2p/topics/2256

Note: See TracTickets for help on using tickets.