Opened 2 years ago

Closed 2 years ago

#1971 closed defect (invalid)

Client tunnels for shared clients "PERFORMANCE WARNING - Settings include high tunnel quantities."

Reported by: anonymous maybe Owned by:
Priority: minor Milestone: undecided
Component: unspecified Version: 0.9.29
Keywords: Cc:
Parent Tickets: Sensitive: no

Description (last modified by anonymous maybe)

there is no response what so ever from i2pconsole - I2P Tunnel Configuration when i try to reduce the tunnels of backup quantity to 0 and Quantity to 2. always says performance warning and never had the opportunity to fix this (lag bug on 3 tunnels for backup and quantity).

  • check the uploaded images:-

https://anonimag.es/image/JT9sJJc
https://anonimag.es/image/JT9sJJU

inside hidden services manager:-

  • Status Messages
Tunnels ready for client: HTTP Proxy on 127.0.0.1:4444
Client ready, listening on 127.0.0.1:4444
Client ready, listening on 127.0.0.1:6668, delaying tunnel open until required
Tunnels ready for client: Standard client on 127.0.0.1:7659
Client ready, listening on 127.0.0.1:7659
Tunnels ready for client: Standard client on 127.0.0.1:7660
Client ready, listening on 127.0.0.1:7660
Tunnels ready for client: HTTPS Proxy on 127.0.0.1:4445
Client ready, listening on 127.0.0.1:4445

  • I2P Version and Running Environment
I2P version: 0.9.29-0-win1
Java version: Oracle Corporation 1.7.0_45 (Java(TM) SE Runtime Environment 1.7.0_45-b18)
Wrapper version: none
Server version: 8.1.21.v20160908
Servlet version: Jasper JSP 2.1 Engine
JSTL version: standard-taglib 1.2.0
Platform: Windows XP x86 5.1
Jcpuid version: 3
Processor: Ivy Bridge (coreisbr)
Jbigi: Locally optimized library jbigi-windows-coreisbr.dll loaded from file
Jbigi version: 3
GMP version: 6.0.0
Encoding: Cp1252
Charset: windows-1252

Subtickets

Change History (4)

comment:1 Changed 2 years ago by anonymous maybe

Description: modified (diff)

comment:2 Changed 2 years ago by zzz

Status: newinfoneeded_new

As it says at the bottom, client changes are temporary. You must make changes over in the hidden services manager for it to be permanent.

In addition, when changing the shared clients settings, you must change the settings for ALL tunnels to be the same.

You did not say where you attempted to change the settings. On /configtunnels or in the hidden services manager.

I don't understand "lag bug on 3 tunnels", please explain.

comment:3 Changed 2 years ago by anonymous maybe

Status: infoneeded_newnew

cant reproduce , lost that OS once appears again i will report back. closing

comment:4 Changed 2 years ago by anonymous maybe

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.