#2020 closed defect (fixed)

trac.i2p2.i2p nearly unusable - connection reset

Reported by: slumlord Owned by: killyourtv
Priority: minor Milestone: 0.9.32
Component: trac Version: 0.9.31
Keywords: trac, connection reset Cc: meeh
Parent Tickets:

Description

I don't know if this is the "rate limiter" that has been put in place on this site but it is absolutely awful and kicks in upon normal usage. I've had to switch I2P routers 3 times to get to this page. This is my browsing history:

1- http://trac.i2p2.i2p/
2- Click "View Tickets"
3- Click "View all open tickets, most recent first"
4- Go back
5- Click "View all closed tickets, most recent first"
6- Connection Reset
7- Change router
8- Refresh, page loads
9- Click "login"
10- login
11- Page loads
12- Click "New Ticket"
13- Connection Reset
14- Change router
15- Refresh, page loads
16- Submit this issue

Subtickets

#2033: trac errors when creating new topic or replyingdefectclosedmeeh

Change History (5)

comment:1 Changed 16 months ago by zzz

  • Cc meeh added
  • Status changed from new to testing
  • Version set to 0.9.31

I worked with Meeh over the last week on all the issues. Things had been getting worse and worse, and echelon and I had been unable to fix it. Meeh migrated some things starting on Thurs. Aug. 3, and then over the next few days did additional fixes (some for things that were caused by the migration itself).

Things seem much better now, but as a result of the migration I've temporarily lost the ability to configure some things. Moving this ticket to testing status.

comment:2 Changed 16 months ago by slumlord

Things are much better now.

Thanks, meeh!

comment:3 Changed 16 months ago by zzz

Add a subticket #2033.

comment:4 Changed 16 months ago by meeh

Has this resolved as well? @zzz

comment:5 Changed 16 months ago by zzz

  • Milestone changed from undecided to 0.9.32
  • Resolution set to fixed
  • Status changed from testing to closed
Note: See TracTickets for help on using tickets.