Opened 2 years ago

Closed 2 months ago

#2026 closed defect (fixed)

Cannot "add torrent" with i2psnark and multiple browsers

Reported by: Hosenduft Owned by: str4d
Priority: minor Milestone: 0.9.41
Component: apps/i2psnark Version: 0.9.31
Keywords: Cc:
Parent Tickets: #2002 Sensitive: no

Description

Parent: #2002
Verified the problem with Qupzilla (1.8.9) and Midori (0.5.11).

Subtickets

Change History (7)

comment:1 Changed 2 years ago by zzz

Milestone: undecided0.9.32
Owner: changed from zzz to str4d
Status: newassigned

comment:2 Changed 22 months ago by str4d

Status: assignedtesting

Should be fixed in 2e25a8415113928a1c180596f61f73fe18ec7065.

comment:3 Changed 22 months ago by Hosenduft

Status: testingneeds_work

Midori ok, Qupzilla still broken. Tested w/0.9.32.

comment:4 Changed 22 months ago by zzz

Milestone: 0.9.320.9.33

comment:5 Changed 19 months ago by str4d

Milestone: 0.9.330.9.34
Priority: blockermajor

Bumping to .34 due to lack of time. This also isn't a blocker, as it doesn't affect any of the major browsers.

comment:6 Changed 18 months ago by str4d

Remaining problem caused by a typo in the Qupzilla user agent string.

Also, Qupzilla supports panel collapse as of circa v2.1.2, so we should make the disabling conditional at some point.

comment:7 Changed 2 months ago by zzz

Milestone: 0.9.340.9.41
Priority: majorminor
Resolution: fixed
Sensitive: unset
Status: needs_workclosed

Fixed type in 105baca0bc1c8e38b1e9e1c8277723290017cab1 to be 0.9.40-12
Don't know why it was easier to reply to the ticket than fix the typo 16 months ago…

Note: See TracTickets for help on using tickets.