Opened 2 years ago

Closed 2 years ago

#2029 closed defect (duplicate)

te.network.I2PPacketDispatcher , Session: svfk[OPEN I2P-Bote #45322]

Reported by: anonymous maybe Owned by:
Priority: minor Milestone: undecided
Component: apps/plugins Version: 0.9.31
Keywords: Cc:
Parent Tickets: #1915 Sensitive: no

Description

still appearing in 0.9.31:-

I2P Version and Running Environment

 I2P version:	0.9.31-0-1ubuntu1
Java version:	Oracle Corporation 1.8.0_141 (OpenJDK Runtime Environment 1.8.0_141-8u141-b15-1~deb9u1-b15)
Wrapper version:	3.5.30
Server version:	9.2.21.v20170120
Servlet version:	Jasper JSP 2.3 Engine
JSTL version:	standard-taglib 1.2.0
Platform:	Linux amd64 4.9.0-3-amd64
Jcpuid version:	3
Processor:	Westmere (corei)
Jbigi:	Locally optimized native BigInteger library loaded from file
Jbigi version:	4
GMP version:	6.1.2
Encoding:	UTF-8
Charset:	UTF-8

Router Logs

8/14/17 3:24:03 PM ERROR [te #45322]: ] te.network.I2PPacketDispatcher: I2PSession returned a null message: msgId=5310242, size=15820, Session: svfk[OPEN I2P-Bote #45322]: 

i dunno if #1915 related or not

Subtickets

Change History (1)

comment:1 Changed 2 years ago by zzz

Resolution: duplicate
Status: newclosed

This is an exact duplicate of #1957 which you also reported. There's no need to keep filing the same issue. The root cause is in #1915 but the bote logging is #1957, still apparently unfixed.

Note: See TracTickets for help on using tickets.