#2034 closed defect (not a bug)

client.SSLClientListenerRunner: Created self-signed certificate for I2CP

Reported by: anonymous maybe Owned by:
Priority: minor Milestone: undecided
Component: unspecified Version: 0.9.31
Keywords: Cc:
Parent Tickets: Sensitive: no

Description

i dunno if this is a good sign or not ?

  • I2P Version and Running Environment
 I2P version:	0.9.31-0
Java version:	Oracle Corporation 1.7.0_45 (Java(TM) SE Runtime Environment 1.7.0_45-b18)
Wrapper version:	none
Server version:	9.2.21.v20170120
Servlet version:	Jasper JSP 2.3 Engine
JSTL version:	standard-taglib 1.2.0
Platform:	Windows XP x86 5.1
Jcpuid version:	3
Processor:	Ivy Bridge (coreisbr)
Jbigi:	Locally optimized library jbigi-windows-coreisbr.dll loaded from file
Jbigi version:	3
GMP version:	6.0.0
Encoding:	Cp1252
Charset:	windows-1252

  • Router Logs
21/08/17 15:13:45 INFO [istener:7654] client.SSLClientListenerRunner: Created self-signed certificate for blpqy3bkjz7vby

f5w7v4eqsgwz5e5a2v7flz2dihzvcr3yyk.i2cp.i2p.net in keystore: C:\Documents and Settings\ehrecep\Application Data\I2P\keystore\i2cp.ks

     The certificate name was generated randomly, and is not associated with your IP address, host name, router identity, or destination keys.
  • Service (Wrapper) Logs
INFO: Native CPUID library jcpuid-x86-windows loaded from file
INFO: Locally optimized library jbigi-windows-coreisbr.dll loaded from file
Unable to bind routerconsole to ::1 port 7657: java.io.IOException: IPv6 addresses unsupported
You may ignore this warning if the console is still available at http://localhost:7657

Subtickets

Change History (1)

comment:1 Changed 22 months ago by zzz

Resolution: not a bug
Status: newclosed

No it's not an error. Your clue is that it doesn't say "ERROR" anywhere, it says "INFO". Also, it says "You may ignore this warning".

Please don't file tickets for things that aren't errors… you may get support or ask questions on IRC, that's a better place. Thanks.

Note: See TracTickets for help on using tickets.