#2135 closed defect (not a bug)

help me ! Cann't open the forum zzz.i2p/

Reported by: i2p Owned by:
Priority: trivial Milestone: undecided
Component: other Version: 0.9.32
Keywords: forum Cc:
Parent Tickets: Sensitive: no

Description

Once I open "http://zzz.i2p/", it says "The website was not reachable", Although I retry many times.
The website seems to be attacked.

Subtickets

Change History (1)

comment:1 Changed 22 months ago by zzz

Component: unspecifiedother
Priority: criticaltrivial
Resolution: not a bug
Status: newclosed

Yes the site was down, and may be down at any time in the future. Sites may go down with or without notice. There's nothing we can do to help you with this. Please don't enter trac tickets for site downtime.

Note: See TracTickets for help on using tickets.